Welcome to Responding

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

mca0004

It just doesn't install [Unsolvable]

42 posts in this topic

6 hours ago, timnboys said:

one question mca are you running the launcher as admin if UAC is enabled because just to test turn UAC completely off to see if it allows it

http://www.windows10update.com/2015/05/windows-10-tutorials-84-how-to-disable-uac/

UAC is disabled, I'm running as admin AND I'm running with windows 7 compatibility mode.

I fucking give up.

Share this post


Link to post
Share on other sites
5 hours ago, mca0004 said:

UAC is disabled, I'm running as admin AND I'm running with windows 7 compatibility mode.

I fucking give up.

very sorry you are having that many issues mca I will get you a working launcher sooner or later or at worst case I will get you a copy of the game without the launcher then.

Share this post


Link to post
Share on other sites
13 hours ago, mca0004 said:

UAC is disabled, I'm running as admin AND I'm running with windows 7 compatibility mode.

I fucking give up.

 

i Tried the same things here, Launcher just crashes

Share this post


Link to post
Share on other sites
12 hours ago, timnboys said:

Fixed Please redownload the launcher please.

Still Crashes

[P.A.T.C.H. - 28-2-2017 14:05:07] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:05:31] Checking...
[P.A.T.C.H. - 28-2-2017 14:05:31] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:05:31] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:05:31] Downloading index file for installation!
[P.A.T.C.H. - 28-2-2017 14:05:52] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:05:52] Checking...
[P.A.T.C.H. - 28-2-2017 14:05:52] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:05:52] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:05:52] Downloading index file for installation!
[P.A.T.C.H. - 28-2-2017 14:06:09] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:06:09] Checking...
[P.A.T.C.H. - 28-2-2017 14:06:09] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:06:09] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:06:09] Downloading index file for installation!
[P.A.T.C.H. - 28-2-2017 14:06:41] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:06:41] Checking...
[P.A.T.C.H. - 28-2-2017 14:06:41] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:06:41] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:06:41] Downloading index file for installation!

Edited by DragonStryder

Share this post


Link to post
Share on other sites
4 hours ago, DragonStryder said:

Still Crashes

[P.A.T.C.H. - 28-2-2017 14:05:07] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:05:31] Checking...
[P.A.T.C.H. - 28-2-2017 14:05:31] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:05:31] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:05:31] Downloading index file for installation!
[P.A.T.C.H. - 28-2-2017 14:05:52] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:05:52] Checking...
[P.A.T.C.H. - 28-2-2017 14:05:52] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:05:52] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:05:52] Downloading index file for installation!
[P.A.T.C.H. - 28-2-2017 14:06:09] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:06:09] Checking...
[P.A.T.C.H. - 28-2-2017 14:06:09] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:06:09] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:06:09] Downloading index file for installation!
[P.A.T.C.H. - 28-2-2017 14:06:41] Config file cannot be loaded!
[P.A.T.C.H. - 28-2-2017 14:06:41] Checking...
[P.A.T.C.H. - 28-2-2017 14:06:41] Checking for remote service!
[P.A.T.C.H. - 28-2-2017 14:06:41] Downloading file...
[P.A.T.C.H. - 28-2-2017 14:06:41] Downloading index file for installation!

really you deleted everything from the old launcher including the responding program files folder with everything in it?

and redownloaded the launcher from the link in the banner?

Share this post


Link to post
Share on other sites
53 minutes ago, timnboys said:

really you deleted everything from the old launcher including the responding program files folder with everything in it?

and redownloaded the launcher from the link in the banner?

 

yes i deleted everything and redownloaded from the banner as well.

 

41 minutes ago, N8wach3 said:

I have the same error.

Maybe the reason is because the config file is missing in the zip?

 

This might be a thing because in the log it cannot find the config.

Edited by DragonStryder

Share this post


Link to post
Share on other sites
Just now, DragonStryder said:

 

yes i deleted everything and redownloaded from the banner as well.

 

 

This might be a thing because in the log it cnanot find the config

yea I am reworking it right now.

Share this post


Link to post
Share on other sites

I don't have the ability to lock this but bug report resolved.

lets just consider this thread closed since I don't have the ability to lock it instead.

Share this post


Link to post
Share on other sites
2 hours ago, timnboys said:

I don't have the ability to lock this but bug report resolved.

lets just consider this thread closed since I don't have the ability to lock it instead.

Unfortunate the lack of commutation does not mean problem solved. The Responding file is still not being created, and while downloading an error message for 550 comes up.

 

Edit: I posted this before checking Discord, ignore this message.

Edit 2: Spoke to soon, still doesn't work. The Responding file is still not being created and I'm getting the "error already is use" message bullshit. Here's the error report found in logs this time:

[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Build 1.0.0.1 skipped!
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Access to the path 'C:\Program Files\Responding\config' is denied.
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Installation failed, no versions installed!
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Cleaning!
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Cleaning P.A.T.C.H. workspace!
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Checking version...
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Found version 
[P.A.T.C.H. - 3/1/2017 7:04:22 PM] Local version checking error! Please check your version file!
 

Edited by mca0004

Share this post


Link to post
Share on other sites

change of plans sanders prefers the launcher be validation only and the game come with it so that is going to be happening effective immediately 

Share this post


Link to post
Share on other sites

I just read Tim's messages of Discord, to which I say, fair enough. I'm going to change the name of this post to better fit the situation.

Edit: Turns out I can not change the post name, so can a moderator add (Unsolvable) onto the title.

Edited by mca0004

Share this post


Link to post
Share on other sites
1 hour ago, mca0004 said:

I just read Tim's messages of Discord, to which I say, fair enough. I'm going to change the name of this post to better fit the situation.

Edit: Turns out I can not change the post name, so can a moderator add (Unsolvable) onto the title.

I have no ability to do anything either...though as I was saying above we are planning to make a exception for the people who have this unsolvable issue where we will distribute the validation only launcher & game files in private to each one affected and therefore that should fix it(if that doesn't fix it who knows what will solve it then lol)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now